Skip to main content

Update sub-account privileges

April 18, 2022 Voxbone Portal

Beginning July 15, 2022, Bandwidth is requiring Voxbone Portal users to explicitly select user privileges within sub-accounts to continue API accessIn order for sub-accounts to be able to continue making API calls to these endpoints, users will need to have the following privileges set via the Voxbone Portal:

 

/configuration  – “Configuration” privilege required

/regulation – “Regulation” privilege required

/inventory  – “Ordering” or “Configuration” privilege required

/ordering – “Ordering” privilege required

Alianza Partnership

Pindrop Integration